Basewell - Degraded performance due to GCP outage – Incident details

Degraded performance due to GCP outage

Resolved
Degraded performance
Started 6 months agoLasted about 2 hours

Affected

basewell.com

Operational from 6:47 PM to 8:57 PM

Platform

Degraded performance from 6:47 PM to 8:41 PM, Operational from 8:41 PM to 8:57 PM

Basewell AI

Degraded performance from 6:47 PM to 8:41 PM, Operational from 8:41 PM to 8:57 PM

API

Degraded performance from 6:47 PM to 8:41 PM, Operational from 8:41 PM to 8:57 PM

Updates
  • Resolved
    Resolved

    The earlier issue impacting Basewell's functionality has been resolved. All systems are now operating normally. Thank you for your patience.

  • Monitoring
    Monitoring

    Operations seem to have returned to normal as Google Cloud Regions are recovering. We're closely monitoring all systems to ensure full stability.

  • Investigating
    Investigating
    We’re currently experiencing degraded performance due to an outage with Google Cloud Platform.